TapTap for Android
Clash of Clans
2021/11/16 1.8K Views General
    Share

!!!首领们请注意!!!

iOS 11和Android 5.0以下的设备将无法继续运行游戏!

由于技术原因,在今年年底前的更新实装后,部落冲突将无法继续在iOS 11和Android 5.0以下的设备上运行,该版本的设备在更新后将无法运行,还请首领们知悉。

请各位首领检查自己的设备系统版本,以便继续畅玩部落冲突!

18
11
还没有人转发
Please log in before comment
Give this user a Like